summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTzafrir Cohen <tzafrir@debian.org>2014-12-29 18:24:49 +0200
committerTzafrir Cohen <tzafrir@debian.org>2015-03-26 16:18:18 +0200
commit73ee012e2e9a5b5ccb02b7c612f0a01a93536b14 (patch)
treebd0aac00507b03d0b851d0b7ebe40cf20f79bfe0 /setup.py
parent29440b05a2ad2cca7e6e983a84678fe990254864 (diff)
gbp rpm: mock chroot builder
Initial version. Very rough and many shortcuts taken. Try: gbp buildpackage-rpm --git-mock --git-dist=epel-6 Results will be under ../rpmbuild/results/
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9216805..1e173ce 100644
--- a/setup.py
+++ b/setup.py
@@ -61,7 +61,7 @@ setup(name = "gbp",
'Topic :: Software Development :: Version Control :: Git',
'Operating System :: POSIX :: Linux',
],
- scripts = ['bin/git-pbuilder'],
+ scripts = ['bin/git-pbuilder', 'bin/git-mock'],
packages = find_packages(exclude=['tests', 'tests.*']),
data_files = [("/etc/git-buildpackage/", ["gbp.conf"]),],
requires = ["six"],