summaryrefslogtreecommitdiff
path: root/orkaudio/messages/Makefile.am
diff options
context:
space:
mode:
authorTzafrir Cohen <tzafrir@cohens.org.il>2009-09-17 16:42:15 +0300
committerTzafrir Cohen <tzafrir@cohens.org.il>2009-10-04 10:48:39 +0200
commit2107327a18eb179745dc021113a91a28aae823be (patch)
tree0b45ba93c1454d633c62a3667ec5106c98721c6b /orkaudio/messages/Makefile.am
parent5440c5eeea97a9037da85d42b9bc8376df729e54 (diff)
build system changes for newer autotools: orkaudio
* autoconf 2.61 required * bootstrapping: autoreconf -i
Diffstat (limited to 'orkaudio/messages/Makefile.am')
-rw-r--r--orkaudio/messages/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/orkaudio/messages/Makefile.am b/orkaudio/messages/Makefile.am
index f6c5305..e3c2225 100644
--- a/orkaudio/messages/Makefile.am
+++ b/orkaudio/messages/Makefile.am
@@ -3,5 +3,5 @@ noinst_LTLIBRARIES = libmessages.la
libmessages_la_SOURCES = CaptureMsg.cpp DeleteTapeMsg.cpp PingMsg.cpp \
TapeMsg.cpp TestMsg.cpp RecordMsg.cpp
AM_CPPFLAGS = -D_REENTRANT
-libmessages_la_LIBADD = -L../../orkbasecxx/ -lorkbase
-INCLUDES = -I@top_srcdir@ -I../../orkbasecxx
+libmessages_la_LIBADD = $(ORKBASE_LIBS)
+INCLUDES = -I$(top_srcdir) $(ORKBASE_CFLAGS)