summaryrefslogtreecommitdiff
path: root/orkbasecxx/Makefile.am
diff options
context:
space:
mode:
authorGerald Begumisa <ben_g@users.sourceforge.net>2009-01-15 14:49:54 +0000
committerGerald Begumisa <ben_g@users.sourceforge.net>2009-01-15 14:49:54 +0000
commitf8b12e6f3c5cdf3eee5368ef71a85c0e0ae05ecb (patch)
tree4d739a99b62d2c335ccf39d87027f6dd7f74f95a /orkbasecxx/Makefile.am
parent66a503098b38b2ee2c6f58cf8b3548ef003ea99b (diff)
Modified the G722 decoder such that it is not compiled as a separate Orkaudio plugin but is linked to orkbase. In addition, modified the G722 decoder to meet the same coding style as the other codecs (Ilbc and Gsm). This has so far been tested on Linux.
git-svn-id: https://oreka.svn.sourceforge.net/svnroot/oreka/trunk@594 09dcff7a-b715-0410-9601-b79a96267cd0
Diffstat (limited to 'orkbasecxx/Makefile.am')
-rw-r--r--orkbasecxx/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/orkbasecxx/Makefile.am b/orkbasecxx/Makefile.am
index b985cfe..95ad73f 100644
--- a/orkbasecxx/Makefile.am
+++ b/orkbasecxx/Makefile.am
@@ -25,7 +25,8 @@ liborkbase_la_LIBADD = $(top_builddir)/serializers/libserializers.la \
$(top_builddir)/filters/gsm/gsm610/libgsm610.la \
$(top_builddir)/filters/ilbc/libilbc.la \
$(top_builddir)/filters/ilbc/ilbc/libilbcrfc.la \
- $(top_builddir)/filters/audiogain/libaudiogain.la
+ $(top_builddir)/filters/audiogain/libaudiogain.la \
+ $(top_builddir)/filters/g722codec/libg722codec.la
-lm
AM_CXXFLAGS = -D_REENTRANT