summaryrefslogtreecommitdiff
path: root/orkbasecxx/filters/ilbc/ilbc/Makefile.am
diff options
context:
space:
mode:
authorTzafrir Cohen <tzafrir@cohens.org.il>2009-09-17 15:45:06 +0300
committerTzafrir Cohen <tzafrir@cohens.org.il>2009-10-04 10:48:38 +0200
commit5440c5eeea97a9037da85d42b9bc8376df729e54 (patch)
treed2476f2688978c7b9c2332d53e791c845a22181c /orkbasecxx/filters/ilbc/ilbc/Makefile.am
parent0e81a660a661c63013894450e6b3ba7569ca933f (diff)
build system changes for newer autotools
* autoconf 2.61 required * bootstrapping: autoreconf -i * pkg-config file added
Diffstat (limited to 'orkbasecxx/filters/ilbc/ilbc/Makefile.am')
-rw-r--r--orkbasecxx/filters/ilbc/ilbc/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/orkbasecxx/filters/ilbc/ilbc/Makefile.am b/orkbasecxx/filters/ilbc/ilbc/Makefile.am
index 3d6a240..ee34f26 100644
--- a/orkbasecxx/filters/ilbc/ilbc/Makefile.am
+++ b/orkbasecxx/filters/ilbc/ilbc/Makefile.am
@@ -4,7 +4,13 @@ libilbcrfc_la_SOURCES = anaFilter.c iCBSearch.c packing.c \
constants.c gainquant.c iLBC_decode.c StateConstructW.c \
createCB.c getCBvec.c iLBC_encode.c StateSearchW.c doCPLC.c \
helpfun.c syntFilter.c enhancer.c hpInput.c LPCdecode.c \
- iLBC_filter.c hpOutput.c LPCencode.c FrameClassify.c iCBConstruct.c lsf.c
+ iLBC_filter.c hpOutput.c LPCencode.c FrameClassify.c \
+ iCBConstruct.c lsf.c \
+ FrameClassify.h LPCdecode.h LPCencode.h StateConstructW.h \
+ StateSearchW.h anaFilter.h constants.h createCB.h doCPLC.h \
+ enhancer.h filter.h gainquant.h getCBvec.h helpfun.h hpInput.h \
+ hpOutput.h iCBConstruct.h iCBSearch.h iLBC_decode.h iLBC_define.h \
+ iLBC_encode.h lsf.h packing.h syntFilter.h
-INCLUDES = -I@top_srcdir@
+INCLUDES = -I$(top_srcdir)
AM_CFLAGS = -D_REENTRANT