summaryrefslogtreecommitdiff
path: root/orkaudio/messages/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'orkaudio/messages/Makefile.am')
-rw-r--r--orkaudio/messages/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/orkaudio/messages/Makefile.am b/orkaudio/messages/Makefile.am
index f6c5305..e3c2225 100644
--- a/orkaudio/messages/Makefile.am
+++ b/orkaudio/messages/Makefile.am
@@ -3,5 +3,5 @@ noinst_LTLIBRARIES = libmessages.la
libmessages_la_SOURCES = CaptureMsg.cpp DeleteTapeMsg.cpp PingMsg.cpp \
TapeMsg.cpp TestMsg.cpp RecordMsg.cpp
AM_CPPFLAGS = -D_REENTRANT
-libmessages_la_LIBADD = -L../../orkbasecxx/ -lorkbase
-INCLUDES = -I@top_srcdir@ -I../../orkbasecxx
+libmessages_la_LIBADD = $(ORKBASE_LIBS)
+INCLUDES = -I$(top_srcdir) $(ORKBASE_CFLAGS)