summaryrefslogtreecommitdiff
path: root/orkaudio/messages/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'orkaudio/messages/Makefile.am')
-rw-r--r--orkaudio/messages/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/orkaudio/messages/Makefile.am b/orkaudio/messages/Makefile.am
new file mode 100644
index 0000000..2367e4b
--- /dev/null
+++ b/orkaudio/messages/Makefile.am
@@ -0,0 +1,7 @@
+METASOURCES = AUTO
+noinst_LTLIBRARIES = libmessages.la
+libmessages_la_SOURCES = CaptureMsg.cpp DeleteTapeMsg.cpp PingMsg.cpp \
+ TapeMsg.cpp TestMsg.cpp
+AM_CPPFLAGS = -D_REENTRANT
+libmessages_la_LIBADD = -L../../orkbasecxx/ -lorkbase
+INCLUDES = -I@top_srcdir@ -I../../orkbasecxx