summaryrefslogtreecommitdiff
path: root/orkbasecxx/filters/ilbc/ilbc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'orkbasecxx/filters/ilbc/ilbc/Makefile.am')
-rw-r--r--orkbasecxx/filters/ilbc/ilbc/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/orkbasecxx/filters/ilbc/ilbc/Makefile.am b/orkbasecxx/filters/ilbc/ilbc/Makefile.am
index 3d6a240..ee34f26 100644
--- a/orkbasecxx/filters/ilbc/ilbc/Makefile.am
+++ b/orkbasecxx/filters/ilbc/ilbc/Makefile.am
@@ -4,7 +4,13 @@ libilbcrfc_la_SOURCES = anaFilter.c iCBSearch.c packing.c \
constants.c gainquant.c iLBC_decode.c StateConstructW.c \
createCB.c getCBvec.c iLBC_encode.c StateSearchW.c doCPLC.c \
helpfun.c syntFilter.c enhancer.c hpInput.c LPCdecode.c \
- iLBC_filter.c hpOutput.c LPCencode.c FrameClassify.c iCBConstruct.c lsf.c
+ iLBC_filter.c hpOutput.c LPCencode.c FrameClassify.c \
+ iCBConstruct.c lsf.c \
+ FrameClassify.h LPCdecode.h LPCencode.h StateConstructW.h \
+ StateSearchW.h anaFilter.h constants.h createCB.h doCPLC.h \
+ enhancer.h filter.h gainquant.h getCBvec.h helpfun.h hpInput.h \
+ hpOutput.h iCBConstruct.h iCBSearch.h iLBC_decode.h iLBC_define.h \
+ iLBC_encode.h lsf.h packing.h syntFilter.h
-INCLUDES = -I@top_srcdir@
+INCLUDES = -I$(top_srcdir)
AM_CFLAGS = -D_REENTRANT