summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorEmiel Bruijntjes <emiel.bruijntjes@copernica.com>2014-03-24 14:58:18 +0100
committerEmiel Bruijntjes <emiel.bruijntjes@copernica.com>2014-03-24 14:58:18 +0100
commit9c482cbbe8077fc36435a57cb67a6630a433a42a (patch)
tree1e7cb509b74d829e7540ac96c543842906acb254 /Makefile
parent42b5a3072d5f2b831cecbc8b8d3e1fb35a47cec4 (diff)
parent9299d14ab942546a693533cb6c14d0d3c18a4849 (diff)
Merge pull request #53 from jgmdev/master
Call php-config to retreive php includes dir and binary on Makefile.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c4823d8..6205b83 100644
--- a/Makefile
+++ b/Makefile
@@ -16,7 +16,7 @@
# will find sub-directories named TSRM, Zend, ext and main.
#
-PHP_DIR = /usr/include/php5
+PHP_DIR = `php-config --include-dir`
#
@@ -27,7 +27,7 @@ PHP_DIR = /usr/include/php5
# You can see the command "whereis php"
#
-PHP_BIN = /usr/bin/php
+PHP_BIN = `php-config --php-binary`
#