summaryrefslogtreecommitdiff
path: root/src/Makefile
diff options
context:
space:
mode:
authorGu Weigang <guweigang@outlook.com>2013-12-13 13:29:34 +0800
committerGu Weigang <guweigang@outlook.com>2013-12-13 13:29:34 +0800
commit7c042cfcee984e16e7024a661c95d2cd3eb0b50b (patch)
tree1ea956b13fa9108c6b29e7505b998ea2d75954db /src/Makefile
parente84fb687091e7093f9aa72f74ce4e678ab84e5f3 (diff)
add macros for PHP 5.3
Diffstat (limited to 'src/Makefile')
-rw-r--r--src/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile b/src/Makefile
index 069024d..c34af85 100644
--- a/src/Makefile
+++ b/src/Makefile
@@ -1,6 +1,6 @@
CPP = g++
RM = rm -f
-PHP_DIR = /usr/include/php5
+PHP_DIR = /home/work/local/php/include/php/
CPP_FLAGS = -c -I. -I${PHP_DIR} -I${PHP_DIR}/main -I${PHP_DIR}/ext -I${PHP_DIR}/Zend -I${PHP_DIR}/TSRM -O2 -std=c++11
LD = g++