summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 9ecb526..516ab06 100644
--- a/Makefile
+++ b/Makefile
@@ -91,6 +91,9 @@ COMPILER_FLAGS = -Wall -c -I. -I${PHP_DIR} -I${PHP_DIR}/main -I${PHP_DIR}/ext
# Just like the compiler, the linker can have flags too. The default flag
# is probably the only one you need.
#
+# Are you compiling on OSX? You may have to append the option "-undefined dynamic_lookup"
+# to the linker flags
+#
LINKER_FLAGS = -shared `php-config --ldflags`