summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile16
1 files changed, 0 insertions, 16 deletions
diff --git a/Makefile b/Makefile
index a2ce889..d3d0596 100644
--- a/Makefile
+++ b/Makefile
@@ -21,18 +21,6 @@ PHP_CONFIG = php-config
#
-# PHP binary file
-#
-# The path to the executable PHP binary file.
-# Need to run tests.
-# You can see the command "whereis -b php"
-# Usually /usr/bin/php
-#
-
-PHP_BIN = $(shell ${PHP_CONFIG} --php-binary)
-
-
-#
# Installation directory
#
# When you install the PHP-CPP library, it will place a number of C++ *.h
@@ -230,7 +218,3 @@ install:
sudo ldconfig; \
fi
-test:
- mkdir -p tests/include/zts/phpcpp
- cd tests && ./test.sh -p "${PHP_BIN}"
-