summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 497beb8..ce4c59e 100644
--- a/Makefile
+++ b/Makefile
@@ -171,7 +171,7 @@ install:
${CONFIG_UTILITY} > ${INSTALL_HEADERS}/phpcpp/config.h
test:
- mkdir -p ./tests/cpp/zts/phpcpp
- ${CONFIG_UTILITY} > ./tests/cpp/zts/phpcpp/config.h
+ mkdir -p ./tests/include/zts/phpcpp
+ ${CONFIG_UTILITY} > ./tests/include/zts/phpcpp/config.h
cd tests && ./test.sh -p "${PHP_BIN}"