summaryrefslogtreecommitdiff
path: root/tests/cpp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/cpp/Makefile')
-rw-r--r--tests/cpp/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/cpp/Makefile b/tests/cpp/Makefile
index 6239170..90b3946 100644
--- a/tests/cpp/Makefile
+++ b/tests/cpp/Makefile
@@ -88,7 +88,7 @@ LINKER = g++
#
LIB_DIR=$(shell cd ../.. && pwd)
-COMPILER_FLAGS = -Wall -c -O2 -std=c++11 -fpic -I"${LIB_DIR}/include" -I"./zts" -o
+COMPILER_FLAGS = -Wall -c -O2 -std=c++11 -fpic -I"${LIB_DIR}/tests/include/lib" -I"${LIB_DIR}/tests/include/zts" -o
LINKER_FLAGS = -shared -L"${LIB_DIR}"
LINKER_DEPENDENCIES = -lphpcpp