summaryrefslogtreecommitdiff
path: root/tests/cpp
diff options
context:
space:
mode:
Diffstat (limited to 'tests/cpp')
-rw-r--r--tests/cpp/Makefile2
-rw-r--r--tests/cpp/zts/.gitignore1
2 files changed, 1 insertions, 2 deletions
diff --git a/tests/cpp/Makefile b/tests/cpp/Makefile
index 6239170..90b3946 100644
--- a/tests/cpp/Makefile
+++ b/tests/cpp/Makefile
@@ -88,7 +88,7 @@ LINKER = g++
#
LIB_DIR=$(shell cd ../.. && pwd)
-COMPILER_FLAGS = -Wall -c -O2 -std=c++11 -fpic -I"${LIB_DIR}/include" -I"./zts" -o
+COMPILER_FLAGS = -Wall -c -O2 -std=c++11 -fpic -I"${LIB_DIR}/tests/include/lib" -I"${LIB_DIR}/tests/include/zts" -o
LINKER_FLAGS = -shared -L"${LIB_DIR}"
LINKER_DEPENDENCIES = -lphpcpp
diff --git a/tests/cpp/zts/.gitignore b/tests/cpp/zts/.gitignore
deleted file mode 100644
index 8d82a92..0000000
--- a/tests/cpp/zts/.gitignore
+++ /dev/null
@@ -1 +0,0 @@
-phpcpp/config.h