summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSean Bright <sean.bright@gmail.com>2017-02-17 18:06:47 -0500
committerSean Bright <sean.bright@gmail.com>2017-02-17 18:06:47 -0500
commit047a1e7dcc3e89fa951c5d714c68cd7fd2d09b37 (patch)
tree3cdf1e490f5d7795a6c9a70cc4753a383fe446a0 /configure.ac
parent2b10ba807431acc06502575a2928ba957d2726c8 (diff)
pjproject-bundled: Fix checksum verification when using cURL
ASTERISK-26802 #close Reported by: Michael L. Young Change-Id: Iad293080f55d4d69ab615717a15211d916eed613
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ceb50eb31..1d3b8a554 100644
--- a/configure.ac
+++ b/configure.ac
@@ -298,7 +298,7 @@ if test "${WGET}" != ":" ; then
DOWNLOAD_TIMEOUT='--timeout=$1'
else if test "${CURL}" != ":" ; then
DOWNLOAD="${CURL} -O --progress-bar -w \"%{url_effective}\n\""
- DOWNLOAD_TO_STDOUT="${CURL} -L --progress-bar -w \"%{url_effective}\n\""
+ DOWNLOAD_TO_STDOUT="${CURL} -L --progress-bar"
DOWNLOAD_TIMEOUT='--max-time $(or $2,$1)'
else
AC_PATH_PROG([FETCH], [fetch], [:])