summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRussell Bryant <russell@russellbryant.com>2007-06-30 16:53:25 +0000
committerRussell Bryant <russell@russellbryant.com>2007-06-30 16:53:25 +0000
commit8a4447c45ad844105290ca22a7ad261903180e47 (patch)
treeec47dde77ccaf91ec21003c8f6fb6fde58f3514e /configure.ac
parent8a9bc541eecf1d959f71317c1e0d3c2f4eff2b2c (diff)
Merged revisions 72766 via svnmerge from
https://origsvn.digium.com/svn/asterisk/branches/1.4 ........ r72766 | russell | 2007-06-30 11:50:40 -0500 (Sat, 30 Jun 2007) | 3 lines Tweak the configure script so that error output isn't spewed to the console when searching for GTK2 libs, and they aren't found. ........ git-svn-id: https://origsvn.digium.com/svn/asterisk/trunk@72767 65c4cc65-6c06-0410-ace0-fbb531ad65f3
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 4c4a48c7a..4000f022d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1033,7 +1033,7 @@ AC_SUBST(GTK_LIB)
PBX_GTK2=0
AC_CHECK_TOOL(PKGCONFIG, pkg-config, No)
if test ! "x${PKGCONFIG}" = xNo; then
- GTK2_INCLUDE=$(${PKGCONFIG} gtk+-2.0 --cflags)
+ GTK2_INCLUDE=$(${PKGCONFIG} gtk+-2.0 --cflags 2>/dev/null)
GTK2_LIB=$(${PKGCONFIG} gtk+-2.0 --libs)
PBX_GTK2=1
AC_DEFINE([HAVE_GTK2], 1, [Define if your system has the GTK2 libraries.])