summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index eaa1e1e55..46e5ad734 100644
--- a/configure.ac
+++ b/configure.ac
@@ -118,7 +118,7 @@ echo '01234567890123456789012345678901S.h:' >> testMakefile
echo '01234567890123456789012345678901C.h:' >> testMakefile
echo '01234567890123456789012345678901SK.cc:' >> testMakefile
echo '01234567890123456789012345678901DynSK.cc:' >> testMakefile
-$GNU_MAKE -r -f testMakefile 2&>1 > /dev/null
+$GNU_MAKE -r -f testMakefile 2>&1 > /dev/null
if test "$?" != "0" ; then
rm -f testMakefile
AC_MSG_NOTICE(********** ERROR **********)