summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index faf40ec8d..de90e6a32 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2245,8 +2245,8 @@ AST_EXT_LIB_CHECK([SQLITE], [sqlite], [sqlite_exec], [sqlite.h])
AST_EXT_LIB_CHECK([SQLITE3], [sqlite3], [sqlite3_open], [sqlite3.h], [${PTHREAD_LIBS}], [${PTHREAD_CFLAGS}])
if test "${PBX_SQLITE3}" != 1; then
- AC_MSG_WARN(*** Asterisk now uses SQLite3 for the internal Asterisk database.)
- AC_MSG_WARN(*** Please install the SQLite3 development package.)
+ AC_MSG_ERROR(*** Asterisk now uses SQLite3 for the internal Asterisk database.)
+ AC_MSG_ERROR(*** Please install the SQLite3 development package.)
exit 1
fi