summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 17f0959ff..d1cf9a09a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,3 +1,4 @@
+w
# Process this file with autoconf to produce a configure script.
#
# Make sure we use autoconf 2.60 to generate the "configure" script,
@@ -128,12 +129,19 @@ AC_PROG_CC
AC_PROG_CXX
AC_PROG_CPP
AC_PROG_CXXCPP
+AC_PROG_LD
AC_PROG_AWK
AC_PROG_INSTALL
AC_PROG_LN_S
AC_PROG_RANLIB
AST_CHECK_GNU_MAKE
+GNU_LD=0
+if test "x$with_gnu_ld" = "xyes" ; then
+ GNU_LD=1
+fi
+AC_SUBST(GNU_LD)
+
AC_PATH_PROG([GREP], [grep], :)
AC_PATH_PROG([AR], [ar], :)
AC_PATH_PROG([FIND], [find], :)