summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 377124184..2b72b4e76 100644
--- a/configure.ac
+++ b/configure.ac
@@ -510,6 +510,10 @@ else
fi
AC_SUBST(EDITLINE_LIB)
+if test "x$UUID_LIB" == "x"; then
+ AC_MSG_ERROR([*** uuid support not found (this typically means the uuid development package is missing)])
+fi
+
# Another mandatory item (unless it's explicitly disabled)
AC_ARG_ENABLE([xmldoc],
[AS_HELP_STRING([--disable-xmldoc],