summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 2dba79ecb..fc2b7ef5f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -128,6 +128,9 @@ AC_SUBST(PBX_OSTYPE)
AC_GNU_SOURCE
AH_TOP(
+#ifndef ASTERISK_AUTOCONFIG_H
+#define ASTERISK_AUTOCONFIG_H
+
#ifndef MENUSELECT
#include "asterisk/buildopts.h"
#endif
@@ -137,6 +140,10 @@ AH_TOP(
#endif
)
+AH_BOTTOM(
+#endif
+)
+
# cross-compile checks
if test x"${build}" != x"${host}";
then