summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKevin P. Fleming <kpfleming@digium.com>2008-05-23 15:29:19 +0000
committerKevin P. Fleming <kpfleming@digium.com>2008-05-23 15:29:19 +0000
commit56e62e55f3d7adaf434b5dc90be323a0ec2b56c1 (patch)
tree70cc27b35bf411a573bd815233dd84ebdac02786 /configure.ac
parentf93386feb19cc26c0e10ba9208afaba7a790ee5c (diff)
get version string built correctly, fix some minor bugs in the configure script
git-svn-id: http://svn.asterisk.org/svn/dahdi/tools/trunk@4342 a0bf4364-ded3-4de4-8d8a-66a801d63aff
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 0ffc2c3..fbf6e7a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,12 +1,12 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ(2.59)
-
-m4_define([DAHDI_VERSION],
- m4_bpatsubst(m4_esyscmd([build_tools/make_version .]),
+
+m4_define([TOOLSVERSION],
+ m4_bpatsubst(m4_esyscmd([build_tools/make_version . dahdi/tools]),
[\([0-9.]*\)\(\w\|\W\)*],
[\1]))
-AC_INIT(zaptel, DAHDI_VERSION, www.asterisk.org)
+AC_INIT(dahdi, TOOLSVERSION, www.asterisk.org)
# check existence of the package
AC_CONFIG_SRCDIR([dahdi_cfg.c])