summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 8893fec..9c755af 100644
--- a/configure.ac
+++ b/configure.ac
@@ -26,9 +26,14 @@ if test ${localstatedir} = '${prefix}/var'; then
localstatedir=/var
fi
+# specify output header file
+AC_CONFIG_HEADER(autoconfig.h)
+
# This needs to be before any macros that use the C compiler
AC_GNU_SOURCE
+AC_CHECK_HEADERS([sys/soundcard.h linux/soundcard.h])
+
# Checks for programs.
AC_PROG_CC
AC_PROG_CPP