summaryrefslogtreecommitdiff
path: root/orkaudio/Makefile.am
diff options
context:
space:
mode:
authorGerald Begumisa <ben_g@users.sourceforge.net>2009-01-15 14:49:54 +0000
committerGerald Begumisa <ben_g@users.sourceforge.net>2009-01-15 14:49:54 +0000
commitf8b12e6f3c5cdf3eee5368ef71a85c0e0ae05ecb (patch)
tree4d739a99b62d2c335ccf39d87027f6dd7f74f95a /orkaudio/Makefile.am
parent66a503098b38b2ee2c6f58cf8b3548ef003ea99b (diff)
Modified the G722 decoder such that it is not compiled as a separate Orkaudio plugin but is linked to orkbase. In addition, modified the G722 decoder to meet the same coding style as the other codecs (Ilbc and Gsm). This has so far been tested on Linux.
git-svn-id: https://oreka.svn.sourceforge.net/svnroot/oreka/trunk@594 09dcff7a-b715-0410-9601-b79a96267cd0
Diffstat (limited to 'orkaudio/Makefile.am')
-rw-r--r--orkaudio/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/orkaudio/Makefile.am b/orkaudio/Makefile.am
index cd3ad52..c475d4c 100644
--- a/orkaudio/Makefile.am
+++ b/orkaudio/Makefile.am
@@ -8,7 +8,7 @@ orkaudio_LDADD =
orkaudio_LDFLAGS = -lACE -lxerces-c -llog4cxx -lorkbase -lsndfile
orkaudio_SOURCES = OrkAudio.cpp
AM_CPPFLAGS = -D_REENTRANT
-INCLUDES = -I@top_srcdir@ -I../orkbasecxx -I../orkbasecxx/filters/gsm -I../orkbasecxx/filters/gsm/gsm610 -I../orkbasecxx/filters/ilbc -I../orkbasecxx/filters/ilbc/ilbc -I../orkbasecxx/filters/audiogain
+INCLUDES = -I@top_srcdir@ -I../orkbasecxx -I../orkbasecxx/filters/gsm -I../orkbasecxx/filters/gsm/gsm610 -I../orkbasecxx/filters/ilbc -I../orkbasecxx/filters/ilbc/ilbc -I../orkbasecxx/filters/audiogain -I../orkbasecxx/filters/g722codec
SUBDIRS = audiocaptureplugins filters
#orkaudio_LDADD = $(top_builddir)/messages/libmessages.la