summaryrefslogtreecommitdiff
path: root/orkaudio/messages/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'orkaudio/messages/Makefile.am')
-rw-r--r--orkaudio/messages/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/orkaudio/messages/Makefile.am b/orkaudio/messages/Makefile.am
index 2367e4b..f6c5305 100644
--- a/orkaudio/messages/Makefile.am
+++ b/orkaudio/messages/Makefile.am
@@ -1,7 +1,7 @@
METASOURCES = AUTO
noinst_LTLIBRARIES = libmessages.la
libmessages_la_SOURCES = CaptureMsg.cpp DeleteTapeMsg.cpp PingMsg.cpp \
- TapeMsg.cpp TestMsg.cpp
+ TapeMsg.cpp TestMsg.cpp RecordMsg.cpp
AM_CPPFLAGS = -D_REENTRANT
libmessages_la_LIBADD = -L../../orkbasecxx/ -lorkbase
INCLUDES = -I@top_srcdir@ -I../../orkbasecxx