summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py11
1 files changed, 7 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index ec6d1d8..d848d23 100755
--- a/setup.py
+++ b/setup.py
@@ -40,14 +40,17 @@ else:
setup(name="RBTools",
version=VERSION,
license="MIT",
- description="Command line applications for use with Review Board",
- scripts=[
- "scripts/post-review",
- ],
+ description="Command line tools for use with Review Board",
+ entry_points = {
+ 'console_scripts': [
+ 'post-review = rbtools.postreview:main',
+ ],
+ },
install_requires=['simplejson'],
dependency_links = [
download_url,
],
+ packages=find_packages(),
include_package_data=True,
maintainer="Christian Hammond",
maintainer_email="chipx86@chipx86.com",