summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules11
1 files changed, 11 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..27b04c3
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,11 @@
+#!/usr/bin/make -f
+%:
+ dh $@ --with python2
+
+PYDIR=$(CURDIR)/debian/plinth/usr/lib/python2.7/plinth
+override_dh_auto_install:
+ dh_auto_install
+ find $(PYDIR) -name \*.png -o -name \*.svg | xargs chmod -x
+
+override_dh_installinit:
+ dh_installinit --onlyscripts